Dell Vostro 1500 und CoD 4

Als Besitzer eines Dell Vostro 1500 der „alten Generation“ (noch mit der GeForce 8600M GT) wollte ich natürlich einmal ausprobieren, ob man mit diesem den neuesten Call of Duty Teil spielen kann.

Es scheint, als gäbe es mit CoD 4 allgemein Probleme mit der Kompatibilität zu Hard- und Software verschiedenster Arten:

  • 2 Freunde berichten, dass bei ihnen der Start des Multiplayers ziemlich lange dauert. Nach Aussage von ihnen hilft es, vor dem Start das Netzwerkkabel zu ziehen bzw. die Netzwerkkarte kurz zu deaktivieren. Dieses Problem bestand bei CoD 2 nicht. Bei einem Freund trat der gleiche Fehler auch nach Kauf eines komplett neuen Systems auf. Die Vermutung liegt also nahe, dass es etwas mit der im Netzwerk verwendeten Hardware zu tun hat.
  • Bei meinem Computer tritt ein offensichtlich häufiger Fehler im Zusammenhang mit der Datei „mssmp3.asi“ auf. Erst durch ein Umbenennen bzw. Löschen dieser Datei war es mir möglich Call of Duty 4 zu starten. Allerdings geht ein Teil der Atmosphäre verloren, da dadurch die Wiedergabe von Hintergrundmusik unterbunden wird (was im Multiplayer-Modus aber unter Umständen nützlich sein kann, denn so wird man nicht abgelenkt). Die Ursache liegt an der Hardware oder den Treibern zu diesen, Probleme werden berichtet von der stinknormalen OnBoard-Soundkarte, bis zur High-End-Erweiterungskarte.
  • Ebenfalls an meinem Computer konnte ich eine „Unvertrräglichkeit“ zu einigen Versionen der ATI Omega-Treiber feststellen.

Nun aber zum eigentlichen Thema: Das Spielen von Call of Duty 4 auf einem Vostro 1500 (mit Intel Core 2 Duo T7500 und Vista)

Das Installieren des Spiels läuft wie gewohnt ohne Probleme ab, genauso wie das Starten des Singeplayere-Modus. Beim Multiplayer-Modus gab es jedoch die Enttäuschung:
das Spiel stürzt kurz nach dem Anzeigen des Ladebildschirmes ohne Fehlermeldung ab. Ein wenig herumspielen an der Hardware brachte mich auf eine entscheidende Entdeckung: die Buchse für das Mikrofon muss belegt sein, dann geht das Starten ohne Probleme. Zugegeben ein sehr komisches Problem, ich führte dies auf den eingebauten Sprachchat zurück, der eben unter Umständen auf ein Mikrofon „zugreifen“ will. Ein Deaktivieren des Sprachchattes brachte leider keine Verbesserung, somit muss ich wohl immer ein Mikrofon anschließen (was aber kein Problem darstellt, da ich im Normalfall immer eines angeschlossen habe).

Beim Spielen kam dann der nächste Fehler: Zeitweise hängt sich das Spiel ohne Grund auf, nach 2-3 Sekunden wird der Bildschirm kurz schwarz, nach weiteren 2 Sekunden kehrt man in das Spiel zurück und spielt dann wie gewohnt flüssig weiter. In der Taskleiste taucht währenddessen ein neues Symbol auf, was darauf aufmerksam macht, dass der Grafikkartentreiber nach einem Problem zurückgesetzt wurde. Zuerst vermutete ich den Fehler im Zusammenhang mit dem von mir zusätzlich installieren Treiber von UltraVNC, der dafür sorgt, dass man flüssiger mit VNC arbeiten kann. Ein deinstallieren dieses Treibers zeigte jedoch, dass hier nicht das Problem liegen kann. Desweiteren hatte ich den neuesten Treiber für die 8600M GT von Nvidia installiert. Eine ältere Version brachte jedoch keine Verbesserung. Deshalb suchte ich nach nun nach einer Alternative und fand diese auch:

http://www.laptopvideo2go.com/forum/index.php?showtopic=16311&st=0

Dort gibt es einen Treiber zum Download, der entpackt werden muss, danach ersetzt man noch eine Datei durch die ebenfalls zum Download angebotene „Modded Inf“. Nun kann man den Treiber problemlos installieren.

Das Ziel ist nun erreicht: CoD4 läuft flüssig!

Dieser Beitrag wurde unter Computer abgelegt und mit , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.